Урок Работа со стандартными приложениями




Скачать 84.62 Kb.
НазваниеУрок Работа со стандартными приложениями
Дата конвертации11.02.2016
Размер84.62 Kb.
ТипУрок
источникhttp://gorizont.admtyumen.ru/files/upload/Урок 1. Работа со стандартными приложениями.doc
Стандартные приложения Windows 7

Урок 1. Работа со стандартными приложениями

В Windows 7 имеются стандартные прикладные программы:

  • Блокнот – простейший текстовый редактор;

  • WordPad – более мощный текстовый редактор;

  • Paint – простейший графический редактор;

  • Калькулятор - программа для математических вычислений.

Эти программы можно загрузить через меню Пуск - Все программы - Стандартные (рис.4.1).



Рис.4.1. Основные программы группы Стандартные

Простейший текстовый редактор Блокнот

Блокнот — это редактор, предназначенный для записи и чтения текстовых файлов. Блокнот чаще всего используется для создания простых документов или веб-страниц.

В программе Блокнот под строкой заголовка расположена строка меню. Начинается строка меню с пункта меню Файл (рис.4.2).



Рис.4.2. Меню Файл программы Блокнот


Рассмотрим назначение некоторых команд этого меню:

  • Создать - служит для создания нового документа;

  • Открыть - данная команда предназначена для открытия существующего документа;

  • Сохранить - запись файла на диск;

  • Сохранить как - запись файла на диск под другим именем;

  • Параметры страницы – выбор ориентации страницы, полей, колонтитулов;

  • Печать – выбор параметров печати документа;

  • Выход – закрытие программы Блокнот.

Работа с тестом включает в себя:

  • набор текста;

  • редактирование текста;

  • форматирование текста.

Набор текста – это первый этап работы с текстом. При помощи клавиатуры в компьютер вводится нужная информация. Для того чтобы написать слово, нажимайте подряд буквы. Если нужно набрать несколько слов, то между словами нужно ставить пробел. Чтобы начать новый абзац нужно нажать ENTER (ВВОД). При этом текстовый курсор перейдет в начало следующей строки.

При наборе обычно печатаются строчные буквы. Для того чтобы буква напечаталась как заглавная (прописная), нажмите клавишу SHIFT , и, удерживая ее, нажмите клавишу с нужной буквой.

Если нужно напечатать несколько заглавных букв, нажмите клавишу CAPSLOCK и набирайте буквы. Чтобы вернуться в обычный режим повторно нажмите CAPSLOCK.

Редактирование текста – это любое изменение текста, в том числе исправление ошибок, допущенных при его наборе.

Для исправления допущенных ошибок в тексте используются клавиши:

  • DELETE - удаление символа, расположенного справа от курсора или удаление выделенного текста;

  • BACKSPACE- удаление символа, расположенного слева от курсора.

При редактировании текста возникает необходимость перенести или скопировать часть текста в другое место.

Чтобы скопировать текст необходимо:

1. Выделить нужный фрагмент текста с помощью мыши (используя прием протягивания). Выделенный фрагмент будет закрашен синим цветом.

2. Открыть меню Правка, далее выбрать Копировать (рис.4.3). Выделенный текст будет помещен в буфер обмена - область оперативной памяти, предназначенную для временного размещения данных при переносе из одного места в другое.

3. Переместить курсор в то место текста, куда нужно вставить текст и открыть меню Правка, далее выбрать Вставить. При этом текст из буфера обмена копируется в выбранное место.



Рис.4.3. Меню Правка программы Блокнот

Разница между копированием и перемещением заключается в том, что в первом случае исходный фрагмент текста остается в исходном месте, а во втором - удаляется.

Чтобы перенести выделенный текст в другое место:

1. Выделить нужный фрагмент текста.

2. Выбрать меню Правка - Вырезать.

3. Переместить курсор в то место текста, куда нужно переместить текст и выбрать меню Правка - Вставить.

Чтобы отменить результат последней операции, следует выполнить команду Отменить в

Текстовый редактор WordPad

Познакомившись с принципом работы Блокнота, вы можете легко освоить более мощный текстовый редактор - WordPad. При помощи текстового редактора WordPad можно создавать и редактировать как простые текстовые документы, так и документы со сложным форматированием и рисунками. Файлы WordPad могут сохраняться как текстовые документы, файлы RTF, XML или в Юникоде. Эти форматы обеспечивают большую гибкость при работе с другими программами. Формат RTF (Rich Text Format) - стандартный формат документа в компьютерном мире, он понятен большинству текстовых программ.

Запуск WordPad можно осуществить, выбрав в меню Пуск, далее Все программы, далее Стандартные, далее WordPad. Появится окно программы WordPad (рис.4.4).

Оно имеет следующие элементы:

  • Кнопка WordPad – открывает меню программы WordPad;

  • Лента - содержит наборы команд, сгруппированные по темам, благодаря чему можно легко найти ту команду, которая требуется в данный момент;

  • Вкладка. Каждая вкладка связана с видом выполняемого действия. Например, вкладка Главная, которая по-умолчанию открывается после запуска во всех приложениях, содержит элементы, которые могут понадобиться на начальном этапе работы, когда необходимо набрать, отредактировать и отформатировать текст (ячейки, надписи слайдов и т.п.) предназначена для изменения шрифта, размера, цвета текста;

  • Линейка - с помощью ползунков на этой панели можно менять отступ абзацев;

  • Строка состояния - служит для вывода подсказок и дополнительной информации;

  • Панель быстрого запуска – служит для быстрого доступа к часто используемым командам. Чтобы добавить команду WordPad на панель быстрого доступа, щелкните правой кнопкой мыши кнопку или команду и затем в контекстном меню выберите команду Добавить на панель быстрого доступа.



скругленная прямоугольная выноска 19


скругленная прямоугольная выноска 14скругленная прямоугольная выноска 16скругленная прямоугольная выноска 17скругленная прямоугольная выноска 15скругленная прямоугольная выноска 18

Рис.4.4. Окно программы WordPad

Для операций с файлом используйте соответствующие команды в меню, открываемом при нажатии на кнопку WordPad (рис.4.5). Для создания документа выберите Создать. Для открытия документа выберите Открыть. Для сохранения документа выберите Сохранить. Для сохранения документа с другим именем или в другом формате выберите Сохранить как.



Рис.4.5. Меню кнопки WordPad

Для изменения полей страницы, ориентации используйте пункт меню Параметры страницы.

Перед печатью можно с помощью функции предварительного просмотра посмотреть, как будет выглядеть документ (Печать - Предварительный просмотр).

Для распечатки документа, указания количества копий, диапазона страниц выберите пункт меню Печать.

Для изменения форматирования в документе можно использовать ленту, расположенную непосредственно под строкой заголовка. Например, можно выбирать разнообразные шрифты и их размеры, придавая тексту практически любой цвет. Несложно изменить и выравнивание документа.

Для изменения вида текста в документе выделите текст, который нужно изменить, затем воспользуйтесь кнопками на вкладке Главная в группе Шрифт (рис.4.9). Чтобы посмотреть описание функции каждой кнопки, наведите на кнопку указатель мыши.



Рис.4.6. Рис.4.7.

Команды группы Шрифт на вкладке Главная Команды группы Абзац вкладки Главная

Для изменения выравнивания текста выделите текст, который нужно изменить, затем воспользуйтесь кнопками на вкладке Главная в группе Абзац (рис.4.7).

Для вставки маркированного и нумерованного списка используйте кнопку Начать список (рис.4.8).



Рис.4.8. Вставка списка

Для вставки картинки на вкладке Главная в группе Вставка щелкните кнопку Изображение (рис.4.9). Найдите картинку, которую хотите вставить, и нажмите кнопку Открыть.



Рис.4.9. Команды группы Вставить вкладки Главная Вкладка Вид


Для просмотра документов используйте команды вкладки Вид.

Для увеличения и уменьшения масштаба в группе Масштаб щелкните Увеличить или Уменьшить. Для отображения документа в 100% масштабе щелкните 100%.



Рис.4.10

Калькулятор.

Калькулятор (рис.4.11) можно использовать для выполнения простых операций: сложения, вычитания, умножения и деления. В калькуляторе также предусмотрены возможности для выполнения программируемых, инженерных и статистических вычислений.

Можно производить вычисления, нажимая на кнопки калькулятора или вводя символы с клавиатуры. Кроме того, доступен ввод цифр и действий с цифровой клавиатуры, когда нажата клавиша NUMLOCK.



Рис.4.11. Программа Калькулятор

Необходимый режим работы калькулятора выбирается в меню Вид (рис.4.12). Для выбора необходимо щелкнуть: Обычный, Инженерный, Программист или Статистика.



Рис.4.12. Режимы работы калькулятора

Обычный калькулятор полностью имитирует работу карманного калькулятора. Нажатие кнопок осуществляется щелчком мыши на соответствующих изображениях кнопок на панели калькулятора. Перед началом нового вычисления следует воспользоваться кнопкой С. Удалить ненужную последнюю цифру в строке ввода можно нажатием кнопки . Если необходимо удалить все отображаемое число из строки ввода, воспользуйтесь кнопкой СЕ.

В программе Калькулятор предусмотрены кнопки, позволяющие работать с памятью калькулятора. Нажатием кнопки MS отображаемое число заносится в память компьютера. После сохранения числа над кнопками памяти на панели калькулятора появится индикатор M. Каждое новое число, занесенное в память, заменяет предыдущее.

Вызвать число из памяти в поле ввода можно нажатием кнопки MR. Сложить отображаемое число с числом, хранящимся в памяти, можно нажав кнопку M+. По завершению операций следует очистить память калькулятора нажатием MC.

Результаты расчетов можно перенести, используя буфер обмена, в другие приложения. Для того, чтобы записать число в буфер обмена необходимо открыть пункт меню Правка и выбрать команду Копировать.

Существуют также Инженерный калькулятор, Режим Программист Режим Статистика, которые позволяют выполнять более сложные операции.


Записки

С помощью приложения Записки можно создавать списки дел, записывать номера телефонов (рис.4.13) и выполнять другие действия, для которых в обычной жизни используется блокнот.

Чтобы ввести записку с помощью клавиатуры, щелкните в нужном месте и введите текст.



Рис. 4.13. Записка

Чтобы изменить размер записки, перетащите ее край или угол соответствующим образом.

Чтобы создать дополнительные записки, нажмите Ctrl+N или щелкните кнопку Новая записка + в верхней строке окна программы Записки.

Чтобы изменить цвет записки, щелкните правой кнопкой мыши изменяемую записку и выберите цвет. Для удаления записки нажмите кнопку Удалить записку Х в верхней строке окна программы Записки.



Учебное пособие по программе Губернатора Тюменской области

«Расширяя горизонты» по повышению компьютерной грамотности населения



Похожие:

Урок Работа со стандартными приложениями iconУрок-семинар; урок-зачет; урок-практикум; урок-экскурсия; урок-дискуссия; урок-консультация; интегрированный урок; театрализованный урок; урок-соревнование; урок с дидактической игрой; урок «деловая игра»
Данные материалы написаны доцентом кафедры алгебры и геометрии Армавирского государственного педагогического института Сергеем Георгиевичем...
Урок Работа со стандартными приложениями iconУрок по биологии тема: «одноклеточные животные» Автор: учитель химии и биологии моу «Чубаевская оош» Михайлова Вера Михайловна чубаево 2009 Представленный урок по биологии
Представленный урок по биологии подготовлен для учащихся 7 классов общеобразовательной школы. Урок проводится в кабинете биологии...
Урок Работа со стандартными приложениями iconУрок т\с\ Урок мел\семпе меслеч\сем Кур=мл=х хат\р\сем 1? Кала=у урок.? «Чёваша чёваш ч лхи кирл.?»
И?Я?Яковлев портреч.: тёван ч лхе =инчен каланё паллё =ынсен сёмах сем: Ра=ей Федераций н картти?
Урок Работа со стандартными приложениями iconИнновационный урок как современная форма организации урок
Сабырова З.Ќ., Сатбекова А. А. ТЈрбие – Ќоєам алдындаєы басты міндет
Урок Работа со стандартными приложениями iconСудиловский Сергей Игоревич
Навыки работы с дополнительными приложениями Adobe (Acrobat, Distiller, ImageReady)
Урок Работа со стандартными приложениями iconМетодическая разработка Урок-семинар
Урок-семинар «Мыслители прошлого о человеке и обществе» проводится в 11 классе в курсе обществознание
Урок Работа со стандартными приложениями iconИстория средних веков урок 1: Обобщающий урок по разделу I «Раннее Средневековье»
Цели: на основе повторения, обобщения и систематизации пройденного материала: Повторить пути установления феодального строя
Урок Работа со стандартными приложениями iconУрок Организационное занятие. Подготовка к школьной конференции 3 Урок Школьная конференция «Химия и проблемы охраны окружающей среды»
«Экология и охрана биосферы при химическом загрязнении», И. Н. Лозановская и др
Урок Работа со стандартными приложениями iconБазовый курс (20 часов). Corel Draw (векторная графика). Урок 1 (3 часа по 60 мин.)
Интерфейс. Открытие (сохранение),импорт(экспорт) файлов. Линейки, направляющие, сетка. Менеджер объектов. Требования к макетам. Цветовые...
Урок Работа со стандартными приложениями iconУрок Итоговый урок по теме «Кубань в древности»
Цель урока: обобщить все пройденное по данной теме учащимися в 5 классе, выяснить, что усвоено учащимися
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©kzdocs.docdat.com 2012
обратиться к администрации
Документы
Главная страница