Учебное пособие «Основы работы в Excel», 2003




НазваниеУчебное пособие «Основы работы в Excel», 2003
страница14/14
Дата конвертации10.02.2016
Размер0.75 Mb.
ТипУчебное пособие
источникhttp://www.imtp.ru/UserFiles/File/doc/zaikin_excel.doc
1   ...   6   7   8   9   10   11   12   13   14

ЗАКЛЮЧЕНИЕ



Надеемся, что настоящее пособие помогло вам в первоначальном освоении электронной таблицы Excel. Вы убедились, какими большими возможностями по разработке и оформлению электронно-расчетных документов он обладает. Но это лишь малая доля всех его возможностей. Поэтому дальнейшее их освоение зависит целиком от вас. Только путем постоянной самостоятельной работы вы достигните вершин освоения этой мощной электронной таблицы. А приобретенные знания и навыки будут способствовать совершенствованию вашей информационной культуры и в конечном итоге, повышению эффективности вашей функциональной деятельности.

Приложение. ТИПОВЫЕ РАБОЧИЕ ОПЕРАЦИИ В EXCEL


Поставленная задача

Требуемые действия

Запуск программы

Запустить Excel

Щелкните на кнопке Пуск.

В появившемся меню выберите пункт Программы.

В следующем меню щелкните на Microsoft Excel.

Другие способы запуска Excel:

Если на рабочем столе создан ярлык программы Excel, выполните двойной щелчок по этому ярлыку (этот способ – самый быстрый).

Если панель инструментов Microsoft Office высвечивается на экране вашего дисплея, щелкните на кнопке программы Excel.

Установка вида окна

Установить удобный вид окна программы

Если после вызова программы Excel ее окно не занимает всего экрана, щелкните на кнопке Развернуть в зоне заголовков.

Окно документа также должно быть полноэкранным (кнопка его системного меню должна находиться в левой части строки горизонтального меню). При необходимости разверните окно документа.

Чтобы выдать на экран обе панели инструментов, необходимо установить соответствующие флажки в диалоговом окне команды [Вид-Панели инструментов...].

Многие элементы окна можно выдавать (или не выдавать) на экран с помощью флажков вкладки [Сервис-Параметры.../Вид].

Ввод информации в таблицу

Выделить ячейку

Щелкните по ней мышью, причем указатель мыши в это время должен иметь вид светлого креста (выделенная ячейка будет обрамлена черной рамкой)

Выделить блок ячеек

Нажмите кнопку мыши на первой ячейке интервала, протяните курсор до последней ячейки, которую хотите включить в интервал, затем отпустите кнопку мыши.

Или

Выделите первую ячейку интервала и нажмите клавишу <Shift>. Используйте клавиши со стрелками, чтобы распространить выделение над нужными ячейками. Затем отпустите клавишу <Shift>

Ввести текст в одну из ячеек

Щелкните нужную ячейку и вводите текст с клавиатуры. По мере набора текст будет появляться, и курсор ввода будет двигаться вправо. Если строка текста достигнет правой границы ячейки, Excel пересечет эту границу и не сделает автоматический перенос на следующую строку (для расширения границ ячейки или переноса текста на следующую строку существуют способы, которые будут изложены ниже).

Завершить ввод данных

Зафиксировать ввод данных в ячейку можно одним из трех способов:

нажать клавишу <Enter>;

щелкнуть мышью по другой ячейке;

воспользоваться кнопками управления курсором на клавиатуре (перейти к другой ячейке).


Внести изменения (исправить данные) в ячейку

Если вы неправильно набрали формулу или любую другую информацию, исправить ее можно в Строке формул. Для этого выполните следующие действия:

Предварительно выделите ячейку.

Подведите указатель мыши к Строке формул.

Добейтесь, чтобы указатель мыши принял форму вертикальной палочки – I.

Подведите этот указатель к нужному месту исправления и сделайте щелчок левой кнопкой мыши (указатель примет форму мерцающего курсора).

Внесите необходимые исправления.

Зафиксируйте внесенные изменения (например, нажав клавишу <Enter>.

Изменить ширину ячейки (столбца)

Установите указатель мыши на правую границу в заголовке столбца (указатель примет форму черного крестика) и переместите с помощью мыши правую границу влево или вправо до нужных вам размеров.

Или

Выделите ячейку (столбец) или несколько ячеек (столбцов).

В меню Формат выберите команду Столбец, а затем команду Ширина.

Введите число в поле Ширина столбца.

Это число представляет собой количество символов, которое поместится в столбце при использовании стандартного шрифта.

Нажмите кнопку ОК.

Изменить высоту строки

Установите указатель мыши на нижнюю границу в заголовке строки (указатель примет форму черной двойной стрелки) и с помощью мыши нижнюю границу переместите вверх или вниз.

Или

Выделите строку или несколько строк.

В меню Формат выберите команду Строка, а затем команду Высота.

Введите число в поле Высота строки.

Нажмите кнопку ОК.

Изменить формат ввода данных

Выделите нужные ячейки и выберите команду [Формат-Ячейки...].

На вкладке Число имеется список Числовые форматы, причем первый элемент этого списка Общий и обозначает ввод по соглашению.

Если выделить другой элемент списка и нажать ОК, для выделенных ячеек устанавливаются новые правила.

Например, если выбрать Текстовый, все вводимое вами будет считаться текстом (даже формулы); если выбрать Дата, все вводимое вами будет представлено в одном из форматов даты и т.д..

Заполнить ряд, увеличивая значения в нескольких первых ячейках

Введите, по крайней мере, два первых значения и выделите, по крайней мере, две ячейки.

Протаскивайте маркер заполнения в направлении, которое нужно заполнить.

Excel делает предположение о том, каким должен быть тип заполняемого ряда, и заполняет остальные ячейки ряда соответственно.

Вставить формулу

Выделите ячейку, в которую вы хотите поместить формулу.

Введите знак равенства (=) для активизации строки формул.

Наберите формулу.

При наборе формулы указывайте относительные или абсолютные ссылки на нужные вам ячейки.

Когда закончите ввод формулы, нажмите клавишу <Enter>.

Ввести относительные ссылки

Ввод в формулу относительных ссылок осуществляется выделением нужных ячеек или набором вручную адресов ячеек.

Ввести абсолютные ссылки

Ввод в формулу абсолютных ссылок осуществляется выделением нужных ячеек или набором вручную адресов ячеек с добавлением знака доллара ($) перед буквой и цифрой в адресе ячеек.

Ввести формулу автосуммы

Выделите ячейку и на панели «Стандартная» нажмите кнопку . После этих действий диапазон ячеек (сверху или слева от выделенной ячейки) подсвечивается пунктирной рамкой, а в выделенной ячейке появляется формула: =СУММ().

Проверьте диапазон ячеек, указанный в этой формуле (при необходимости внесите изменения) и нажмите <Enter>.


Ввести функцию

Нажать кнопку на панели инструментов.

В появившемся диалоговом окне Мастера функций (шаг 1) в левом списке выделить нужную категорию и в правом списке выбрать соответствующую функцию. Нажать кнопку ОК.

В появившемся диалоговом окне (шаг 2) проверить правильность введенного диапазона (диапазон был определен программой автоматически). При необходимости ввести изменения в адреса диапазона ячеек и нажать кнопку ОК.


Копировать данные в несколько ячеек

Выделите ячейку, содержащую данные, которые нужно скопировать.

Переместите вправо указатель мыши таким образом (при этом он не должен выйти за пределы ячейки), чтобы он принял форму +.

Протащите маркер заполнения так, чтобы выделить все ячейки, которые нужно заполнить, а затем отпустите кнопку мыши.

Или

Выделите ячейку, содержащую данные, которые нужно скопировать.

Щелкните на кнопке стандартной панели инструментов.

Выделите все ячейки, которые нужно заполнить.

Щелкните на кнопке стандартной панели инструментов.


Оперирование данными

Выбрать (отфильтровать) данные в таблице, удовлетворяющие условию

Выделите ячейку в фильтруемой таблице.

Выберите в меню Данные команду Фильтр, а затем команду Автофильтр. Рядом с каждой меткой столбца появятся раскрывающиеся списки (со стрелкой).

Щелкните по стрелке в том столбце, по которому нужно фильтровать данные. Раскроется список Автофильтра.

Выделите элемент, соответствующий строкам, которые нужно вывести на экран.

Повторите шаги с 3 по 4, чтобы отфильтровать список по другим столбцам.

Для фильтрации по сложному условию щелкните по стрелке в том столбце, по которому нужно фильтровать данные. Раскроется список Автофильтра, и в нем выберите элемент Условие. Появится диалоговое окно Пользовательский автофильтр. В нем введите нужное условие (возможно сочетание нескольких условий с использованием И, ИЛИ) и нажмите кнопку ОК.

Отменить фильтрацию данных

Щелкните по стрелке в столбце, затем выберите строку Все из раскрывающегося списка.

Чтобы вывести на экран все строки отфильтрованного списка в меню Данные выберите команду Фильтр, затем команду Отобразить все.

Чтобы убрать стрелки команды Автофильтр из списка в меню Данные выберите команду Фильтр, затем щелкните Автофильтр.


Отсортировать данные

Выделите ячейку в сортируемом списке.

Щелкните на панели "Стандартная" на кнопку для сортировки данных по возрастанию, на кнопку для сортировки данных по убыванию.

Для выполнения сортировки по нескольким столбцам (или строкам) в меню Данные выберите команду Сортировка. Откроется диалоговое окно Сортировка диапазона, в котором вы можете указать несколько столбцов (строк) и условия сортировки (по возрастанию или убыванию).


Оформление таблицы

Прорисовать границы таблицы

Выделите всю таблицу (или нужный диапазон ячеек) и на панели инструментов нажмите раскрывающийся список и выберите нужный тип границы обрамления. Это – стандартный тип оформления.

Для изменения стандартного типа оформления выполните следующие действия:

Выделите эту ячейку (или группу ячеек) и сделайте щелчок правой кнопкой мыши.

В появившемся меню выберите элемент Формат ячеек.

В диалоговом окне Формат ячеек окне щелкните на вкладке Границы. С помощью этой вкладки можно изменить обрамление таблицы нужным для вас образом.


Изменить размер шрифта символов в ячейке

Выделите ячейки или отдельные символы, в которых нужно печатать текст нового формата.

Выберите размер шрифта в поле Размер или используя команду Шрифт из меню Формат

Изменить шрифт символов в ячейке

Выделите ячейки или отдельные символы, которые хотите отформатировать.

Выберите название шрифта в поле Шрифт или используя команду Шрифт из меню Формат

Изменить начертание шрифта (полужирный, курсив, подчеркивание)

Выделите текст, который хотите отформатировать, или установите курсор в том месте, с которого нужно начать печатать текст нового формата.

Нажмите кнопки или выберите стиль оформления шрифта, используя команду Шрифт из меню Формат

Изменить русский язык на английский (и обратно)

Щелкните по индикатору клавиатуры, а затем выберите нужный язык из списка или нажмите одновременно клавиши <Ctrl> и <Shift> или: клавиши <Alt> и <Shift> (в зависимости от установленного сочетания в свойствах клавиатуры).


Ввести прописные (заглавные) буквы

Для однократного ввода прописных (заглавных) букв нажмите одновременно клавишу <Shift> и необходимую букву, для многократного ввода прописных (больших) букв включите клавишу <Caps Lock> и осуществляйте набор необходимых букв. Для перехода обратно на строчные (маленькие) буквы повторно нажмите на данную клавишу.

Выровнять текст по центру сразу нескольких ячеек

Выделите ячейку, содержащую данные, которые нужно выровнять по центру нескольких ячеек (столбцов). При этом должна быть самая левая ячейка выделения.

Распространите сделанное выделение так, чтобы оно включало только пустые примыкающие справа ячейки.

Щелкните по кнопке Объединить и поместить в центре

Текст будет выводиться по центру всех выделенных ячеек, и его расположение будет изменяться при любом изменении ширины соответствующих столбцов.

Выровнять текст в ячейке по горизонтали и вертикали

Выделите ячейки, в которых нужно осуществить перенос текста.

В меню Формат выберите команду Ячейки.

Выберите вкладку Выравнивание.

В открывшемся диалоговом окне с помощью окон группы Выравнивание текст можно выровнять по горизонтали и вертикали различными способами (по центру, по значению, по краям и т.д.).

Нажмите кнопку ОК.

Выполнить перенос длинного текста в ячейке (размещение в несколько строк)

Выделите ячейки, в которых нужно осуществить перенос текста.

В меню Формат выберите команду Ячейки.

Выберите вкладку Выравнивание.

В открывшемся диалоговом окне установите флажок Переносить по словам.

Нажмите кнопку ОК.

Изменить направление текста в ячейке

Выделите ячейки, в которых нужно осуществить перенос текста.

В меню Формат выберите команду Ячейки.

Выберите вкладку Выравнивание.

В открывшемся диалоговом окне с помощью окон группы Ориентация направление текста можно изменять под различными углами. Для этого вам достаточно ввести нужный показатель в градусах (например, для вертикального текста – 900).

Нажмите кнопку ОК.

Изменить цвет фона или символов в ячейке

Выделите ячейку (или группу ячеек).

Для изменения цвета фона выберите нужный цвет из раскрывающегося списка .

Для изменения цвета символов выберите нужный цвет из раскрывающегося списка .


Выполнить предварительный просмотр документа перед печатью

Выберите команду [Файл-Предварительный просмотр] (или нажмите кнопку на панели инструментов «Стандартная»), и в окне просмотра вы увидите, как в действительности будет выглядеть ваша таблица на бумаге. Если какие-то фрагменты таблицы плохо видны, можно щелкнуть на переключателе Масштаб и рассмотреть таблицу поближе (на печати увеличение масштаба отображения не скажется).

Если вид печатаемой таблицы вас не устраивает, выберите команду [Файл – Параметры страницы...]. В диалоговом окне этой команды имеются четыре вкладки, которые позволяют:

изменить ориентацию печати (книжная или альбомная);

явно указать масштаб печати (в процентах от натуральной величины) или поручить Excel самостоятельно разместить таблицу на заданном вами числе страниц;

установить поля на странице;

ввести колонтитулы (при необходимости);

что печатать и последовательность печати страниц.

Выполнить печать документа

После установки необходимых параметров для вывода на печать выберите команду [Файл-Печать]. В открывшемся диалоговом окне Печать проконтролируйте (при необходимости измените) состояние принтера, диапазон вывода на печать, количество копий и нажмите кнопку ОК.

Построение диаграмм

Построить диаграмму

Создайте расчетную таблицу, заполнив ее соответствующими данными и формулами.

Выделите столбцы или строки, по значениям которых, вы хотите построить диаграмму. (Если удерживать нажатой клавишу <Ctrl>, то можно одновременно выделять ячейки в разных местах таблицы).

Запустите Мастер диаграмм, нажав кнопку на панели инструментов.

В диалоговом окне Мастер диаграмм (шаг 1 из 4) выберите тип диаграммы. Нажмите кнопку Далее.

В диалоговом окне Мастер диаграмм (шаг 2 из 4) выберите (измените при необходимости) источник данных (диапазон ячеек) диаграммы. Нажмите кнопку Далее.

В диалоговом окне Мастер диаграмм (шаг 3 из 4) установите необходимые параметры (заголовок, подписи данных, легенду) диаграммы. Нажмите кнопку Далее.

В диалоговом окне Мастер диаграмм (шаг 4 из 4) выберите лист размещения диаграммы. Нажмите кнопку Готово.

Измените при необходимости размеры и положение диаграммы на листе.


1   ...   6   7   8   9   10   11   12   13   14

Похожие:

Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие Тамбов 2002 г. Авторы составители: Кузьмина Н. В, Инькова Н. А., Зайцева Е. А., Толстых С. Г. Основы работы в Интернет: Учебное пособие. Ч тамбов: Изд-во тгту, 2002. с. 40
Учебное пособие «Создание Web-сайтов» предназначено для слушателей курсов повышения квалификации на базе Тамбовского рц фио по программе...
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие предназначено в помощь социальным педагогам, социальным работникам и другим специалистам. Цена 850 тг. Арт. 201 Сарсенова Ж. Н. Культурология. Учебное пособие. Алматы: Нур-Принт, 2010 300 с. Учебное пособие «Культурология»
Учебное пособие «Культурология» предназначено для использования в обучении по кредитной технологии. В конце каждой главы учебного...
Учебное пособие «Основы работы в Excel», 2003 iconПрограммирование и основы алгоритмизации
Перевезенцева Е. С., Перевезенцев А. А. Технология решения задач с использованием компьютера: Учебное пособие по курсу "Программирование...
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие Для студентов факультета журналистики Москва
Т 80 Зарубежная литература XX века (19141945). Часть Франция: Учеб пособие. – М.: Импэ им. А. С. Грибоедова, 2003. – 68 с
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие для магистрантов и студентов гуманитарных специальностей Павлодар
Учебное пособие предназначено для студентов и магистрантов, обучающихся по специальности «Культурология». Написанное на конкретном...
Учебное пособие «Основы работы в Excel», 2003 iconГригорьева Г. Г. Малыш в стране Акварелии: метод пособие для воспитателей и родителей/ Г. Г.
Агафонцева Л. В. Культура речи: Учебное пособие /Л. В. Агафонцева, М. Н. Крайникова. Н. Новгород: нгц,2003. 55с
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие для студентов юридических специальностей Павлодар
Правовые основы охраны недр в Республике Казахстан: учебное пособие для студентов юридических специальностей. – Павлодар
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие для студентов казахских отделений университетов (бакалавриат)
Учебное пособие предназначено для аудиторной и самостоятельной работы студентов казахских отделений университета на уровне бакалавриата....
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие для студентов специальности
А86 Арын Р. С., И79 Иренов Г. Н. Этнополитология: учебное пособие. ─ Павлодар: эко, 2008. – 215 с
Учебное пособие «Основы работы в Excel», 2003 iconУчебное пособие по английскому языку Для студентов юридического факультета
Юридические профессии в Великобритании: Учебное пособие на английском языке. – М.: Импэ им. А. С. Грибоедова, 2008. – 16 с
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©kzdocs.docdat.com 2012
обратиться к администрации
Документы
Главная страница